読者です 読者をやめる 読者になる 読者になる

むずかしいことはわかりません

いろいろ書いてるみたいな

Cygwinでビルドするとき

./configureをやってconfig.guessについてエラーが出た。

なんとなくなにすればいいかわからんわーと思ってたんだけど、

config.guessを更新する必要しろということ。

 

/usr/lib/automake*/config.guessをコピーする必要がある。

使っているautomakeのバージョン合わせたものが必要になるので

automake --versionして出てくるバージョンのディレクトリから

config.guessをコピー、もう一度./configureを実行する。

 

configureできたら、あとはふつーにmake depend ; make ; make installでもなんでも。